Symptom
When a user replies a Ticket, the Ticket remains open and the Interaction view does no update.
Reproducing the Issue
Using HTML or Silverlight, please follow the steps below.
- Go to Service Work Center.
- Click on Tickets.
- Select XYZ Ticket.
- Reply XYZ Ticket.
- Save
Cause
The Ticket replied will remain and the Interaction View does no update.
Resolution
This is a System Behavior, after replying a Ticket, The Ticket will remain open and the interaction view will not update, unless the user refresh the page.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer 1602 ; SAP Cloud for Customer core applications 1602 ; SAP Cloud for Customer core applications 1605 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1608 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1708