Symptom
- Customer tried to reset password from the standard login page and when they submit the request, the system said link was sent. But the reset email hasn't been received by the user.
- This issue happens to all the email notifications and all customers on DC15.
- Customer has set the email address of "v4admin" as SystemMessage@successfactors.com.
- SAP's IP hasn't been blocked by the customer.
Environment
SAP SuccessFactors HXM suite
Cause
- Since this customer is located in DC15, the domain name should be sapsf.cn instead of successfators.com.
- The external email IP for DC15 is 180.153.153.119.
Resolution
- Add external mail IP for DC15 SMTP - 180.153.153.119.
Change the Sender ID of v4admin from <SystemMessage@sucessfactors.com> to <SystemMessage@sapsf.cn.>
- Login system>Admin Center>Update User Information
- Manage Users> Uncheck "Show Active users only"
- Search "V4admin"
- Change the email from SystemMessage@successfactors.com to SystemMessage@sapsf.cn.
See Also
3387145 - Reporting on the delivery of System Email Notifications
2939495 - Email Notifications are NOT received - Single Sender Enable - SAP for Me
Keywords
DC15, Email Notification , KBA , LOD-SF-PLT-NOT , Email Notifications , Problem
Product
SuccessFactors HCM Core 1508