SAP Knowledge Base Article - Public

2261686 - Email notifications are not received by customers on DC15

Symptom

  • Customer tried to reset password from the standard login page and when they submit the request, the system said link was sent. But the reset email hasn't been received by the user.
  • This issue happens to all the email notifications and all customers on DC15.
  • Customer has set the email address of "v4admin" as SystemMessage@successfactors.com.
  • SAP's IP hasn't been blocked by the customer.

Environment

SAP SuccessFactors HXM suite

Cause

  • Since this customer is located in DC15, the domain name should be sapsf.cn instead of successfators.com.
  • The external email IP for DC15 is 180.153.153.119.

Resolution

  1. Login system>Admin Center>Update User Information
  2. Manage Users> Uncheck "Show Active users only"
  3. Search "V4admin"
  4. Change the email from SystemMessage@successfactors.com to SystemMessage@sapsf.cn.

 

See Also

3387145 - Reporting on the delivery of System Email Notifications

2939495 - Email Notifications are NOT received - Single Sender Enable - SAP for Me

2087890 - Top Reasons Why Email Notifications Are Not Sent or Received. Basic Troubleshooting - HXM Suite - SAP for Me

Keywords

DC15, Email Notification , KBA , LOD-SF-PLT-NOT , Email Notifications , Problem

Product

SuccessFactors HCM Core 1508