Symptom
Not possible to generate a summary for the attached appointment.
Reproducing the Issue
- Go to Activities Work Center
- Go to Appointments View
- Find any Appointment
- Click on Generate Summary
Not able to Generate Summary
Cause
Summaries are not getting generated because these categories Customer Visits and Phone calls were not maintained in Business configuration.
Resolution
- Go to Business configuration Work Center
- Go to Implementation Projects view
- Click on open Activity List Tab
- Now Click on Fine Tune
- Show All Activities
- Find Summaries
- In Relevant Appointment Categories add the required category
- Save
Keywords
KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Cloud for Customer 1602 ; SAP Cloud for Customer core applications 1508 ; SAP Cloud for Customer core applications 1511 ; SAP Cloud for Customer core applications 1602 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708