SAP Knowledge Base Article - Public

2262806 - Primary Contact Is Not Set Automatically While Creating Task In Opportunity

Symptom

When creating a New Task in Opportunity the Primary Contact of the Opportunity is not set  automatically for the Task.

Reproducing the Issue

  1. Go to Sales Work Center
  2. Go to Opportunity View
  3. Find any Opportunity
  4. Go to Sales Activities Tab
  5. Click on New Task

When creating a Task from Opportunity the Primary Contact is not filled automatically

Cause

 The Option Contact of Account in the Party role assignment is not checked in Business configuration 

Resolution

  1. Go to Business configuration Work Center
  2. Go to Implementation projects view
  3. Click on Open Activity list Tab
  4. Now Click on Fine tune tab
  5. Find the Activity Activities
  6. Click on the Hyperlink Maintain Involved Parties for Tasks
  7. Now In Party Role Assignment check the Option Contact of Account
  8. Save and Close.

Keywords

KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer 1511 ; SAP Cloud for Customer 1602 ; SAP Cloud for Customer core applications 1511 ; SAP Cloud for Customer core applications 1602 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708