Symptom
When creating a New Task in Opportunity the Primary Contact of the Opportunity is not set automatically for the Task.
Reproducing the Issue
- Go to Sales Work Center
- Go to Opportunity View
- Find any Opportunity
- Go to Sales Activities Tab
- Click on New Task
When creating a Task from Opportunity the Primary Contact is not filled automatically
Cause
The Option Contact of Account in the Party role assignment is not checked in Business configuration
Resolution
-
Go to Business configuration Work Center
- Go to Implementation projects view
- Click on Open Activity list Tab
- Now Click on Fine tune tab
- Find the Activity Activities
- Click on the Hyperlink Maintain Involved Parties for Tasks
- Now In Party Role Assignment check the Option Contact of Account
- Save and Close.
Keywords
KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer 1511 ; SAP Cloud for Customer 1602 ; SAP Cloud for Customer core applications 1511 ; SAP Cloud for Customer core applications 1602 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708