SAP Knowledge Base Article - Public

2266684 - While Responding To Tickets Attachment From Solution Finder Adds Hyperlink Rather Physical Document

Symptom

While responding to a ticket if we attach a document from solution finder then the attachment becomes an URL rather a physical document.

Reproducing the Issue

  1. Go to Service work center.
  2. Select Tickets view.
  3. Open any Ticket.
  4. Search for a document in the Solution Finder.
  5. Press the Attach button once the document appears in the search result.

- It generates a hyperlink in the Ticket response rather attaching the document physically.

Note: You also observe that the Attachment counter in the ticket response, does not increase when you attach using the above steps.

Cause

The Attach feature in Solution Finder will only attach links to the response. This is the current expected behavior.

Resolution

Currently there is no way to add files from solution finder to the response as physical document. This is not supported.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-SRP-INT , Ticket Interactions , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions