SAP Knowledge Base Article - Public

2266808 - Learning admin cannot proxy a user

Symptom

Learning admin is unable to launch proxy for a user, because the "Launch Proxy" option is grayed out.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Learning

Reproducing the Issue

  1. From the user record >
  2. Actions menu >
  3. Launch Proxy.

Launch Proxy.png

 

Cause

The user record is either locked or inactive.

Resolution

To unlock the user, navigate to the User record:

  1. Search for the "Locked" field and ensure user is not locked >
  2. Search for the "Status" field and ensure user is not inactive.

locked.png inactive.png

Upon "Save", the proxy option should be available again.

IMPORTANT:

  • Please note that the "Locked" field won't be available for integrated users' records, as per 2986517 - Password Field missing/Unable to unlock Native Login User.
  • For such scenarios, it's necessary to engage SAP Professional Services, as per 2149831, to correct the data in the database.

Also, it's possible to run the "User Summary Data Audit Report" filtering by the affected users and checking the column "Locked" to see when the action happened.

See Also

2986517 - Password Field missing/Unable to unlock Native Login User

2149831 - 2149831 - SAP Professional Services / SAP Certified Partner / SAP Account Management Team

Keywords

launch, proxy, user, locked, access, status, button, option, field, gray, out , KBA , LOD-SF-LMS-ADM , System Admin, Global Variables, References , LOD-SF-LMS , Learning Management System , LOD-SF-LMS-USR , User Entity , Problem

Product

SAP SuccessFactors Learning all versions