Symptom
Learning admin is unable to launch proxy for a user, because the "Launch Proxy" option is grayed out.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Learning
Reproducing the Issue
- From the user record >
- Actions menu >
- Launch Proxy.
Cause
The user record is either locked or inactive.
Resolution
To unlock the user, navigate to the User record:
- Search for the "Locked" field and ensure user is not locked >
- Search for the "Status" field and ensure user is not inactive.
Upon "Save", the proxy option should be available again.
IMPORTANT:
- Please note that the "Locked" field won't be available for integrated users' records, as per 2986517 - Password Field missing/Unable to unlock Native Login User.
- For such scenarios, it's necessary to engage SAP Professional Services, as per 2149831, to correct the data in the database.
Also, it's possible to run the "User Summary Data Audit Report" filtering by the affected users and checking the column "Locked" to see when the action happened.
See Also
2986517 - Password Field missing/Unable to unlock Native Login User
2149831 - 2149831 - SAP Professional Services / SAP Certified Partner / SAP Account Management Team
Keywords
launch, proxy, user, locked, access, status, button, option, field, gray, out , KBA , LOD-SF-LMS-ADM , System Admin, Global Variables, References , LOD-SF-LMS , Learning Management System , LOD-SF-LMS-USR , User Entity , Problem