Symptom
You are not able to report an case through the Help Center in HTML 5. The link provided in the Help Center is missing and so you cannot access case creation.
Reproducing the Issue
- Go to the Help Center Tab In HTML 5.
- Go to the section You can Also.
The link Report case is not available.
Cause
The check box Disable Report case is checked in the General section of Company Settings.
Resolution
1. Open the Adapt menu in the top right corner.
2. Select Company Settings.
3. In the General tab there is a setting called Disable Report case.
4. Unselect this.
5. Save and close, then log in again.
The link Report case will be available again.
Keywords
KBA , report incident , disable report incident , LOD-CRM-ADM , Administration UI , How To