SAP Knowledge Base Article - Public

2270592 - Unable to connect to the BI Platform. Check your connection settings. (HDB 05408)

Symptom

  • This error is in the category of Business Objects Enterprise Platform error messages.
  • Attempting to connect Lumira Desktop to SAP BusinessObjects BI Platform 4.1 results in the error

 Unable to connect to the BI platform. Check the connection settings.  (HDB 05408)

Environment

  • SAP Lumira Desktop

Cause

  • This error can occur if the proxy setting in Lumira Desktop points to a proxy script instead of a specific proxy server.

Resolution

Many companies do not have a specific proxy server, but instead use a script to specify a proxy server depending on the users location.  However, Lumira Desktop does not currently (As of version 1.29.3) support specifying a proxy server script in the manual proxy settings.  If it is necessary to use a proxy script, the only current option is to specify the proxy script in the Internet Explorer proxy settings and then select the "Use System Proxy Settings" option in Lumira.

LumiraProxy.jpg

Keywords

proxy lumira script HDB 05408 HDB_05408 BI Platform network , KBA , BI-LUM-SRV-BIP , SAP Lumira Server for BI Platform , BI-LUM-DIS , Lumira Desktop/Discovery , Problem

Product

SAP Lumira, desktop edition 1.0