Symptom
Recruiter receives an error when forwarding a specific candidate to a job requisition. The error received is as follows:
'The job doesn't comply with the candidate's privacy settings of "Any company recruiter in my country of residence" because the country information for the job and the candidate don't match'
Environment
SuccessFactors Recruiting Management (RCM) - All versions
Cause
The error is due to the fact that the candidate has selected the Data privacy option 'Any company recruiter in my country of residence', and the recruiter trying to forward the candidate is not in the same country of residence as the candidate.
Resolution
The candidate can restrict their profile privacy by selecting one of the following options:
- Only Recruiters managing jobs I apply to.
- Any company Recruiter in my country of residence.
- Any company Recruiter worldwide.
If a candidate selects the option 'Any company Recruiter worldwide', this will allow the recruiter to forward the candidate without any issue. The candidate can change their privacy settings at any time within their candidate profile.
Keywords
Unable to forward candidate to requisition, error received when forwarding candidate, The job doesn't comply with the candidates privacy settings, Any company recruiter in my country of residence, candidate privacy statement , KBA , LOD-SF-RCM-CAN , General Candidate Issues (not Offers, not Profiles) , How To