SAP Knowledge Base Article - Public

2272286 - Cannot Sign Onboarding Documents Due to Incorrect Password

Symptom

  • The Corporate Representative is unable to sign any documents as a result of not having the correct password.
  • We have tried resetting the password for the user but the system does not accept the password

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Onboarding

Cause

The reason Corporate Rep is unable to sign any documents could be because this user is locked out of Onboarding

  1. Go to Onboarding
  2. Select Security
  3. Click on Users
  4. Search for the user and click to select
  5. Click on the Edit button to open the User Form
  6. Check if Lock out user is checked

Resolution

To unlock this user:

  1. Go to Onboarding
  2. Select Security
  3. Click on Users
  4. Search for the user and click to select
  5. Click on the Edit button to open the User Form
  6. Uncheck the box labeled Lock out user
  7. Click the Update button

Note: If needed, reset the password once again and try to sign the forms. If this does not resolve the issue, please create support case for further investigation.

See Also

Product Support, please reference KB article 2935566

Keywords

sf, success factors, ONB, OBD, on boarding, pass word, user is locked out, can't log in , KBA , LOD-SF-OBD , Onboarding , Problem

Product

SAP SuccessFactors Onboarding all versions