Symptom
- The Corporate Representative is unable to sign any documents as a result of not having the correct password.
- We have tried resetting the password for the user but the system does not accept the password
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Onboarding
Cause
The reason Corporate Rep is unable to sign any documents could be because this user is locked out of Onboarding
- Go to Onboarding
- Select Security
- Click on Users
- Search for the user and click to select
- Click on the Edit button to open the User Form
- Check if Lock out user is checked
Resolution
To unlock this user:
- Go to Onboarding
- Select Security
- Click on Users
- Search for the user and click to select
- Click on the Edit button to open the User Form
- Uncheck the box labeled Lock out user
- Click the Update button
Note: If needed, reset the password once again and try to sign the forms. If this does not resolve the issue, please create support case for further investigation.
See Also
Product Support, please reference KB article 2935566
Keywords
sf, success factors, ONB, OBD, on boarding, pass word, user is locked out, can't log in , KBA , LOD-SF-OBD , Onboarding , Problem