Symptom
- Is it possible to Import an Employee into Successfactors BizX system with status "inactive"?
- When I try to import users into my instance with the status "inactive" I receive the following error in job completion notification - "The import process only allows the updating of an existing inactive user. To create a user, please make sure the STATUS is set to active. The following inactive users were not added:"
Environment
SAP SuccessFactors HXM Suite
Cause
It is not possible to import a new user with "inactive" status as per system design
Resolution
The user must be imported with active status and then change the status to inactive
It is supported to update existing inactive users information as the error message suggests. With "Process inactive Employees" option checked for import, fields can be updated.
Note: as informed on 2437628 - Employee Import: Process inactive Employees not updating Inactive Users Proxy and Matrix/Second/Custom Mgr field, since release b2011, customers can update the fields Proxy and Matrix/Second/Custom Manager for inactive users as well on non-employee central environment.
Keywords
Process inactive Employees, Import inactive users; The import process only allows the updating of an existing inactive user. To create a user, please make sure the STATUS is set to active , KBA , LOD-SF-PLT-MNG , Manage user Issues , LOD-SF-RCM , Recruiting Management , How To