Symptom
- US Form I-9 Section 2 is blank in New Hire's Onboarding Activity
- MA_I91_HaveDocuments is equals to Yes and I-9 3 Business Days workflow is expected to not trigger (See KBA 2243647 for more information)
Environment
SAP SuccessFactors Onboarding 1.0 - All Versions
Reproducing the Issue
- Navigate to SAP SuccessFactors HCM > Onboarding
- Find the candidate's activity and under PDF forms see US I-9 Form Section 2
- Data is no populated in the form
Cause
- US Form I-9 is not generated properly
- Application time-out when generating the US Form I-9 after the Manager Signature Step
Resolution
For Live Customer(s)
SAP SuccessFactors Cloud Product Support needs to review the behavior and if found out that issue is related to a glitch, support will move back the Onboarding workflow back to Orientation Step and have the Assignee/Hiring Manager to complete the step again. Kindly reach out to our support channels via Support case. In addition, follow the template when creating an case and provide the needed information below.
- Subject: KBA 2273389 - US Form I-9 Section 2 is Blank in New Hire's Onboarding Activity Due to Form Generation Glitch
- Component: LOD-SF-OBD-I9
Problem Description:
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For SAP SuccessFactors Cloud Product Support
Please use the instruction manual on how to proceed, in the internal KBA 2633075
Keywords
SAP SuccessFactors, Onboarding, OBD, ONB, LOD-SF-OBD, DHS, United States Department of Homeland Security, United States Citizenship and Immigration Services, USA, United States of America, Verification, Verify, Employment, I-9, I9, SSA, Social Security Administration, Authorized, Work, Panel, Process, I9 3 Business days, 72 Hour, WOTCStartDate, MA_I91_HaveDocuments equals to No , KBA , LOD-SF-OBD-I9 , I9 Issues and requests for Onboarding , Problem