Symptom
- Drop-down BizX Picklist field shows unavailable on a panel.
- After the account refresh Picklist are not loading in any of the panels in Onboarding 1.0.
- Picklist shows unavailable in Post Hire Activity and New Hire Activity in Onboarding 1.0.
- Picklist will not populate after updating SF_BizX connection in Onboarding 1.0.
Environment
SAP SuccessFactors Onboarding 1.0
Reproducing the Issue
Hiring Manager Perspective
- Navigate to SAP SuccessFactors HCM > Onboarding 1.0
- Take and open Onboarding 1.0 activity of candidate
- Navigate the panels until it show a drop-down BizX Picklist field
- In the drop-down it shows UNAVAILABLE
Candidate or New Hire Perspective
- Open welcome letter e-mail
- Click link to redirect to New-Hire Paperwork
- Navigate the panels until it show a drop-down BizX Picklist field
- In the drop-down it shows UNAVAILABLE
Cause
BizX Picklist Import, Onboarding 1.0 drop-down field lost connection.
Resolution
For Live Customer(s), Implementation Partner(s), and Consultant(s)
Clear Internet Browser's History and Cache
- Delete the Internet Browser's History and Cache by following the how-to instruction in KBA 2087462
- After clearing the cache, try again and if the picklist still shows UNAVAILABLE follow below action
Clear Picklist Cache in Onboarding
- Navigate to SAP SuccessFactors HCM > Onboarding 1.0 > Settings > Features
- Under PickList section click PickListCache (activate the feature if inactive)
- Click Refresh Cache button to run a back-end job to clear picklist cache
- Clear internet browser's history and cache again and try reproducing the behavior again
- Also in Super Admin > SF_BizX_Connection > API Authentication User id is case sensitive, so make sure this matches with ONB user id.
- Tried above resolution and it still won't work, try contacting support below.
Contact SAP SuccessFactors Cloud Product Support
Please reach out to SAP SuccessFactors Cloud Product Support in SAP One Support Launchpad via SAP Expert Chat or Support case. In addition, follow the template when creating an case and provide the needed information below.
- Subject: KBA 2273911 - Drop-down BizX Picklist Field Shows Unavailable on a Panel
- Component: LOD-SF-OBD-INT
Problem Description:
|
For SAP SuccessFactors Cloud Product Support
See Internal Memo.
See Also
Keywords
SF, Success Factors, Onboarding 1.0, OBD, ONB, pick list, dropdown, biz-x , KBA , LOD-SF-OBD-INT , Integrations with Onboarding , Problem