Symptom
New Hire completes the new employee step. After the completion, the new hire is given the employee portal link in the last panel. This gives an opportunity for the new hire to navigate to the employee portal.
When the new hire clicks on the employee portal link, below error message is thrown
Environment
SAP SuccessFactors Onboarding
Cause
The URL in the panels is configured in the localization resource file. If the URL provided in the file is not correct then error message will be thrown.
For the particular error message in the symptom section: The employee portal URL was pointing to another account. The new hire is not part of that other account. So access denied error message is thrown.
Resolution
Refer to KBA 2273586 - How to update message in the panel through localization file:
- Go to Super admin site and export the localization file.
- If you do not have access to Super admin site, reach out to Cloud Product Support team through a ticket for further assistance.
- Verify the URL of the portal. Make necessary changes to the localization file and import it back into super admin site.
Keywords
Error: Access Denied, current user, sign in as a different user , KBA , LOD-SF-OBD , Onboarding , Problem