Symptom
Position Management: Sync Position Model with Employee Data not showing for MDF Position nomination method under Succession home page
Environment
SuccessFactors BIZX: Succession & Development
Reproducing the Issue
- Go to Admin Center
- Click on Succession/Talent
- Could't see 'Sync Position Model' checkbox
- Couldn't see Sync Position Model permission under any roles in RBP
Cause
TRUE Position Hierarchy should be enabled at the backend to have all Position Sync option in the instance.
Clients needs to Open an case with Cloud Product Support and would ask them to enable 'True Position Hierarchy' option from the backend.
Resolution
- After enabling 'True Position Hierarchy' from the backend, you would need to give the permission under roles in RBP
Note:
Enabling 'TRUE POSITION HIERARCHY' from the backend enables 'Position Import & Export' option but for MDF Position nomination, Position Import/Export is done via 'Import & Export Data' therefore make sure you don't enable 'Position Import & Export' in RBP. For more information about True Position Hierarchy, please refer to below references from Implementation Guide:
- Succession: Implementation and Administration - Provisioning Settings for Legacy Position Nominations
- Succession: Implementation and Administration - Provisioning Settings for MDF Position Nominations
If Employee Central is not enabled then make sure Position Management is also not enabled else you won't be able to see MDF Position Sync in Admin Center.
See Also
Keywords
MDF Position Sync , KBA , LOD-SF-SCM , Succession Management , Problem