Symptom
"Is Address Same As Employee" field is set to "No" post address is copied in the Dependents Portlet.
Environment
SAP SuccessFactors Employee Central
Reproducing the Issue
Scenario:
- Go to Dependents Portlet > Edit > Confirm the date of Details > Press Details;
- Set "Is Address Same As Employee" as "YES" and fill in all the mandatory details;
- Address is copied same as employee;
- Save the details;
- Go to Details section again and you will observe that the field "Is Address Same As Employee" is again set to "No".
Cause
This is the expected behavior of the system and "Is Address Same As Employee" field is always reset to "No" once the address is copied to dependents from employee.
Resolution
This field works as a trigger once the address is copied and details are saved, this field again is set back to "No".
The field is a transient field and the value is not saved into the database.
Keywords
Dependents management, Personal Information, Is address same as employee, dependents portlet, field set to "no", reset to "no" , KBA , LOD-SF-EC-DPD , Dependents Management , Problem
Product
Attachments
IS ADDRESS SAME AS EMPLOYEE.docx |