SAP Knowledge Base Article - Public

2277738 - Regenerate and Update PDF Form of Candidate [Service Request] - Onboarding 1.0

Symptom

  • New Employee selected the incorrect option on PDF
  • PDF needs to be updated
  • Form does not require signature
  • After updating form, form will need to be regenerated

Environment

SAP SuccessFactors Onboarding 1.0 - All Versions

Cause

  • New Hire entered incorrect data
  • Change of Information

Resolution

For Live Customer(s)

Uncompleted Activity

If the Onboarding/Offboarding activity is not yet completed, below are the possible options to update the PDF Form.

  • OPTION 1: Edit in Step Review Page - If the candidate or corporate representative entered an incorrect or require a change of information, data can be edited in step review page
  • OPTION 2: Restart Activity - Administrator or corporate representative with permission to restart an activity can move back to previous or start of step to enter the information again

Note

If the form is already generated, SAP Cloud Product Support is required to regenerate the form. See below template when creating an case.

 

Completed Activity *Support Intervention is Required

If the Onboarding/Offboarding activity is completed and under All Document Submitted Status, below are the possible options to update the PDF Form.

  • OPTION 1: Moved case back to PHV/NES/OS - If this option is selected, new signature with date and time will be captured in the newly updated form. See below template when creating an case.
  • OPTION 2: Update Data Key at the back end and PDF Form regeneration - If this option is selected, provide the information needed to be edited and support will update the Data Key at the back end. See below template when creating an case. 

Note

  • Customer is required to attached a memo stating the reason and purpose of the change. After writing the memo, scan and upload it in the Document Center under candidate's record. See 2279258 for instructions.
  • For US Form I-9, we have a functionality called E-Verify Correct data. Please utilize this process when correcting US Form I-9 record. See KBA 2244508 for instructions.

 

Contact SAP SuccessFactors Cloud Product Support

Please reach out to SAP SuccessFactors Cloud Product Support in SAP One Support Launchpad via SAP Expert Chat or Support case. In addition, follow the template when creating an case and provide the needed information below.

  • Subject: KBA 2277738 - Regenerate and Update PDF Form of Candidate [Service Request]
  • Component: LOD-SF-OBD-SCR

Problem Description:

  1. BizX Company ID 
    • [Insert affected instance]
  1. Affected Hire/Candidate
    • [Insert affected hire/candidate's name]
    • [Insert screenshot of the issue]
  1. Permission to facilitate the required action
    • [Insert approval and options listed in the KBA]
  1. Username for Support Access (Read the agreement below)
    • [Insert Username]
  • May we have your approval for accessing your system environment to continue request? (Reply with your confirmation and username to access, refer to KBA listed below)
  • With your approval, accessing your system environment you agree for the actions we will take below.
    1. Review the data of affected users and compare it to those users who are working as expected.
    2. Capture screenshots/record screen clips of the issue.
    3. Analyze your system configuration
  • To know how to grant support access to SAP Cloud Product Support, please read the full article on 'How to Grant Support Access to SuccessFactors Support Staff' by clicking the reference KBA 2088892.

Keywords

Regenerate, Update, PDF, Form, Candidate, Onboarding , KBA , LOD-SF-OBD-SCR , Software Changes, Services, Provisioning etc. , How To

Product

SAP SuccessFactors Onboarding all versions