SAP Knowledge Base Article - Public

2278885 - Receiving Error: "Server was unable to process request ---> Invalid ticket provided [Unknown user name or password]" [Employee Portal] - Onboarding 1.0

Symptom

Server was unable to process request ---> Invalid ticket provided [Unknown user name or password]

Environment

SAP SuccessFactors Onboarding 1.0 - All Versions

Reproducing the Issue

  1. Login to SAP SuccessFactors HCM > Admin Center
  2. Manage Employee Portal

Cause

Possible causes on why error is shown:

  • EmployeePortalService is locked out
  • EmployeePortalService is configured with incorrect credentials
  • EmployeePortalService is used by 2 Onboarding Employee Portal (due to Onboarding Account Refresh)

Resolution

For Live Customer(s)

The error is caused by EmployeePortalService is either locked out or incorrect credentials which usually shows after Onboarding Account Refresh. To resolve the issue, you may need to connect with SAP Product Support to correct the service login.

 

Contact SAP SuccessFactors Cloud Product Support

Please reach out to SAP SuccessFactors Cloud Product Support in SAP One Support Launchpad via SAP Expert Chat or Support case. In addition, follow the template when creating an case and provide the needed information below.

  • Subject: KBA 2278885 - Server was unable to process request ---> Invalid ticket provided [Unknown user name or password
  • Component: LOD-SF-OBD-POR

Problem Description:

  1. BizX Company ID 
    • [Insert affected instance]
  1. Affected Hire/Candidate
    • [Insert affected hire/candidate's name]
    • [Insert screenshot of the issue]
  1. Username for Support Access (Read the agreement below)
    • [Insert Username]
  • May we have your approval for accessing your system environment to continue request? (Reply with your confirmation and username to access, refer to KBA listed below)
  • With your approval, accessing your system environment you agree for the actions we will take below.
    1. Review the data of affected users and compare it to those users who are working as expected.
    2. Capture screenshots/record screen clips of the issue.
    3. Analyze your system configuration
  • To know how to grant support access to SAP Cloud Product Support, please read the full article on 'How to Grant Support Access to SuccessFactors Support Staff' by clicking the reference KBA 2088892.

 

For Implementation Partner(s) and Consultant(s)

To resolve the issue, you may need to follow below procedure.

  1. Login and access SAP SuccessFactors HCM > Admin Center > Tools > Manage Employee Portal
  2. In Admin Site Actions > View All Site Content > AppConfig; In AppConfig list, the WSUrl, WSLogin, and WSPassword should be correct.

 

Terminologies

  • WSUrl = URL of the Onboarding Employee Portal of your Onboarding Account (e.g. "https://onboarding4preview.sapsf.com/ONB/services/EmployeePortalService.asmx")
  • WSLogin = The username to connect Onboarding and Employee Portal to connect seamlessly. Format of WSLogin (e.g. {accountname}_eeportal)
  • WSPassword = The password to connect Onboarding and Employee Portal to connect seamlessly. No format as long as unique
  • Login Set = EmployeePortalService

 

Note:

  • If you cannot access AppConfig in Employee Portal, you can access it via sample URL: https://ep-onboarding4preview.sapsf.com/ONB/InsertAccountName/Lists/AppConfig/AllItems.aspx
  • Replace the text in blue font with the URL of customer's Employee Portal link; before accessing the link, access SAP SuccessFactors HCM > Admin Center > Tools > Manage Employee Portal and paste the link in another tab in your internet browser

Keywords

Server was unable to process request ---> Invalid ticket provided [Unknown user name or password], Employee Portal, WSPassword, WSLogin, WSUrl, Login Set , KBA , LOD-SF-OBD-EP , Portal , Problem

Product

SAP SuccessFactors Onboarding all versions