Symptom
"Start Over" Button for the talent search V2 is not working.
Environment
SuccessFactors:Talent Search V2
Reproducing the Issue
1. Login to the instance.
2. Home > Succession > Talent Search V2.
3. Using the search option i.e.basic information or Advanced information or rating & competencies - Select a search criteria
4. When clicking on the "Start Over" button the search criteria is not cleared.
Cause
Keyword search should be enabled under Talent Search setting for making Start Over button to work i.e. instance should have Keyword search enabled for it.
Resolution
1. The user's role should have the permissions Talent search management under Manage System Properties,
2. Under Admin Tools > Talent search settings - Check the option enable keyword search for talent search
3. Home > Succession > Talent Search V2 - Using the search option i.e.basic information or Advanced information or rating & competencies - Select a search criteria
4. Now when we click on the "Start Over" button the search criteria is cleared
Keywords
Start Over button in Talent Search V2 , KBA , LOD-SF-SCM , Succession Management , Problem