SAP Knowledge Base Article - Public

2279995 - No Records Available in the Changes tab of an Invoice Document

Symptom

There are no records available in the Changes tab of an invoice document.

Reproducing the Issue

  1. Go to the Customer Invoicing work center.
  2. Go to the Invoice Documents view and select All Invoice Documents from the dropdown option.
  3. In the Find field search with ABC (where ABC is Invoice Document ID) and click the Go button.
  4. Open Invoice Document ABC and go to the Changes tab.

You can see there is no record/details in the changes tab.

Cause

If you have directly released an invoice request, then invoice document created from it will have no details/records available within its Changes tab.

Therefore Invoice Document ABC ->Changes tab have no records, since preceding invoice request was directly released.

Resolution

This is an expected system behavior.

Keywords

KBA , AP-CI , Customer Invoice Processing , How To

Product

SAP BUSINESS BYDESIGN 1705 ; SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1511 ; SAP Business ByDesign 1602