SAP Knowledge Base Article - Public

2281437 - Fields Not appearing in search work queue - Onboarding 1.0

Symptom

Fields not appearing in workqueue columns.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental. 

Environment

SAP SuccessFactors Onboarding 1.0

Cause

Index Fields are not added in super admin.

Resolution

After adding the index field in super admin ,fields get populated in front end:

1.JPG

  1. Navigate to super admin;
  2. account;
  3. process;
  4. index fields (Add the respective fields) and fields will populate in search work queue.

Note: if you already have Candidates assigned to a Process with no index fields, after making adjustments you need to pick - refresh Activity in the WQ in order to all data be populated in new index fields.

Keywords

Activity work queue, Search tool, index field, workqueue, OBD, onboarding, fields, columns , KBA , LOD-SF-OBD , Onboarding , Problem

Product

SAP SuccessFactors Onboarding all versions