Symptom
- E-mail notification was not sent
- Did not receive the notification
- Mail queue shows that the notification was sent, but the hire did not receive the e-mail.
Environment
SAP SuccessFactors Onboarding
Cause
One of the reason could be the e-mail ID is blank or issue with the e-mail id
Resolution
- Go to Settings-> Mail queue
- Search for the particular notification
- See whether you have To e-mail id and check the status of the mail
- If the status is sent, then the e-mail has been sent out from the onboarding application
- Even with this status, if the hire did not receive the mail, please open a support ticket for further analysis.
Keywords
E-mail Notification, ONB , KBA , LOD-SF-OBD , Onboarding , Problem
Product
SAP SuccessFactors Onboarding 1511 ; SAP SuccessFactors Onboarding 1602 ; SAP SuccessFactors Onboarding 1605 ; SuccessFactors Onboarding 1305 ; SuccessFactors Onboarding 1308 ; SuccessFactors Onboarding 1311 ; SuccessFactors Onboarding 1405 ; SuccessFactors Onboarding 1408 ; SuccessFactors Onboarding 1508