Symptom
- The first and last name are not appearing in Onboading even though the users are in the user sync.
- Not able to re-assign activities to the users because the names are not appearing.
Environment
- Onboarding
Reproducing the Issue
- Go to Security>users>select Last Name the users id will appear without first and last name.
Cause
- The fields in the UserSync table created in BizX must match exactly to the Foundation Field Mapping xml
Resolution
- Open a support ticket for the Cloud Product Support team to resolve.
Note: To Cloud Product Support Engineer please reference KBA 2241410 to resolve this case.
Keywords
- User Sync
- Reassgin
- Onboarding
- First name
- Blank
- Last Name
- Not appearing
Product
SAP SuccessFactors Onboarding all versions