Symptom
A customer is trying to import an .XLSX file with the content import tool in the LMS
The application displays the accepted format and XLSX is listed but after we click on Browse they cannot find any files with .XLSX.
Environment
Learning Management System (LMS)
Reproducing the Issue
- Content > Tools > Import Content
- select Add new content and click Next
- select browse to upload your file
- you cannot find your 'xlsx' files
Cause
This is because of Windows search index configuration
Resolution
Depending on your Windows version please review the following links:
- Windows 8 = http://www.tekrevue.com/tip/windows-search-indexing/
- Windows 7 = http://answers.microsoft.com/en-us/office/forum/office_2007-excel/windows-7-does-not-recognise-xlsx-or-xlsm-files/c0f18ef8-27fe-4586-a308-f1e380906496?auth=1 and http://answers.microsoft.com/en-us/office/forum/office_2007-office_install/windows-7-does-not-recognise-xlsx-files/447e781c-8359-4b53-b36f-1dfe521eb448
See Also
In case an extension is not listed, go to System Admin > Configuration > System Configuration > CONTENT IMPORT
2157694 - How to add extra file formats to the Content Import tool
Keywords
content import tool, Excel files, .xlsx , KBA , LOD-SF-LMS , Learning Management System , LOD-SF-LMS-CNT , Content , Problem