SAP Knowledge Base Article - Public

2285927 - Receiving "Unable to connect to job server. Please Contact SuccessFactors" error message while trying to export ORD report to excel / csv

Symptom

  •  Receiving "Unable to connect to job server. Please Contact SuccessFactors." error message while trying to export ORD report to excel /csv

Environment

  • SAP Successfactors
  • Online Report Designer

Reproducing the Issue

 

  1. Home > Analytics > Analytics > Report Designer
  2. Preview any ORD report > Export the report to Excel or CSV
  3. Error Message: "Unable to connect to job server. Please Contact SuccessFactors"

 jobservkba.PNG

Cause

  • This issue could occur either Job Server Service is stopped when the report was run or there could be a network connectivity issue between Analytics Application Server and Job Server.

Resolution

  1. To Resolve this issue Job Server Service needs to be restarted OR connectivity issue between Analytics Application Server and Job Server needs to be resolved. Cloud Operation team is responsible to resolve this issue.
  2. Create a new support ticket choosing the component "LOD-SF-ANA" with (Analytics / Reporting).
  3. Provide following details to the support ticket:
    • SF Company ID
    • Data Center 
    • Support Access Username
    • Replication Steps
    • Screenshot
    • In the issue description of the support ticket, request analytics / reporting team to create an "Cloud Operation" ticket to resolve this issue.

 

Keywords

  • ORD report export
  • Unable to connect job server
  • Export to excel 
  • Export to csv
  , KBA , LOD-SF-ANA-ORD , Online Report Designer , Problem

Product

SAP SuccessFactors HCM suite all versions