SAP Knowledge Base Article - Public

2286559 - Approvers of Data Purge don't receive notificaitons

Symptom

Some time ago we have performed data purge for Recruiting inactive candidates. When we saved and schedule the job and sent to colleagues for approval, colleague didn't receive any notification.

Environment

SuccessFactors Recruiting Management

Reproducing the Issue

1. Navigate to Admin Tools -> Data Management

2. Schedule a purge rule for incactive candidates/applications/users and select the approver

kba purge notif.png

3. On the moment when the purge rule should run the approver doesn't receive the notification requesting approval

Cause

The email address is not specified for approver.

 

kba purge notification.png

Resolution

1. Navigate to Admin Tools - Manage Users

2. Seach for approver of the purge rule

3. Access user and verify if the email address us orivuded.

 

 

Keywords

Data purge, no notification, no email, approver, purge notification , KBA , LOD-SF-RCM , Recruiting Management , Problem

Product

SAP SuccessFactors Recruiting all versions