SAP Knowledge Base Article - Public

2287555 - In Lead "Associate account and contact" does Not trigger a Duplicate Check

Symptom

In Lead, Associate account and contact does not trigger a duplicate check.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to the Sales work center.
  2. Go to the Lead view.
  3. Select the Lead XYZ (XYZ represents the identification of the Lead).

When selecting the action Associate account and contact or Convert to Accounts and Contact the duplicate check for account is not triggered.

Cause

The duplicate check scoping question was not selected correctly.

Resolution

  1. Go to the Business Configuration work center.
  2. Select the Scoping question General Business Data -> Business Partners -> Handling of Business Partners
  3. Check the questions on duplicate check


You could set it strong / medium / weak which would determine how the duplicate check is enforced. Be aware that this applies to all business partner creations e.g. duplicate check during account creations will also respond to these settings.

DuplicateCheck.png

See Also

Keywords

KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer core applications all versions