Symptom
In Lead, Associate account and contact does not trigger a duplicate check.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to the Sales work center.
- Go to the Lead view.
- Select the Lead XYZ (XYZ represents the identification of the Lead).
When selecting the action Associate account and contact or Convert to Accounts and Contact the duplicate check for account is not triggered.
Cause
The duplicate check scoping question was not selected correctly.
Resolution
- Go to the Business Configuration work center.
- Select the Scoping question General Business Data -> Business Partners -> Handling of Business Partners
- Check the questions on duplicate check
You could set it strong / medium / weak which would determine how the duplicate check is enforced. Be aware that this applies to all business partner creations e.g. duplicate check during account creations will also respond to these settings.
See Also
Keywords
KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer core applications all versions