SAP Knowledge Base Article - Public

2287588 - BizX x LMS Information sync | common issues and how to resolve them

Symptom

  • User information changes in BizX aren't being updated in LMS side;
  • New SuccessFactors users aren't being created in LMS;
  • No BizX information being updated in LMS;
  • I'm facing issues with the information sync between SuccessFactors and LMS;

Environment

SAP SuccessFactors HXM Suite

Cause

The Job Owner, user responsible for running the Employees Export job, does not have Employee Export permission set up for his/her user in the instance.

Resolution

  1. Customer needs to create an case in Support Portal reporting this issue and provide the CompanyID of the affected environment and the Datacenter in which it is located;
  2. The Support Consultant needs to verify the file that is being generated on SFTP server when the job runs;
  3. If this file is empty, means that the Job Owner does not have Employee Export permission:

    FILE EMPTY.jpg
  1. To fix the issue, the Support Consultant may inform the customer that he/she needs to verify the permissions of the Job Owner and then grant the Employee Export permission to this user
  2. After granting the correct permission, the job should run normally and update the users’ information on LMS side.

NOTE: If the file generated on SFTP via Employees Export job is not empty and the Job Owner has the correct permissions to run it, means that the issue should be verified with LMS Team.

See Also

KBA 2668004 - BizX to LMS User Connector - SF Troubleshooting

Keywords

SF User Connector, Connector, Employee Export, User , BizX to LMS , KBA , LOD-SF-PLT-UEX , Employee Export Issues , LOD-SF-LMS-INT , Integrations with BizX , Problem

Product

SAP SuccessFactors HCM Suite all versions