Symptom
You have migrated Account Hierarchies but after completion the hierarchy is not set as desired
For e.g The child account is not attached to the desired parent account or it is not showing in the parent account
Reproducing the Issue
1. Go to Business Configuration work center
2. Select Implementation Projects view or Overview.
3. Search and open the migration activity Migration of Account Hierarchies
4. Execute Migration for the respective Migration File
Cause
The reason for this is that you have not filled the Accounts or Hierarchy Nodes tab properly.
Resolution
If we take the Hierarchy ID as 1. then the Accounts or Hierarchy Nodes tab should be filled as per below:
Accounts :
Hierarchy Nodes :
Keywords
KBA , migrated account hierarchies , migration of account hierarchies , LOD-LE-MIG-CNT , LEAP Migration Content , How To