Symptom
Advances data not displayed in Current Advances portlet even after approving the request.
Environment
SuccessFactors Employee Central
Reproducing the Issue
Login to the system----->Employment information page----->Take action------>Advance-------------->Enter details ------------>Submit.
A workflow is generated----------->Proxy and approve the workflow.
Navigate to employee's advances portlet. Cannot find any data.
Cause
This is due to a wrong configuration in Object Definition.
Resolution
If workflow is enabled "Pending data value must be set as "YES".Setting pending data value to NO will result in above mentioned issue
Admin Center----->Configure object definition--------->Non recurring payment--------->Pending data=YES
Keywords
Advances, , KBA , LOD-SF-EC-ADV , Advances , Problem