Symptom
- How to create a new E-Verify activity in SAP SuccessFactors Onboarding 1.0
- How to restart new E-Verify workflow in SAP SuccessFactors Onboarding 1.0
Environment
SAP SuccessFactors Onboarding 1.0
Cause
General reasons why a new E-Verify activity might be needed:
- E-Verify activity was closed incorrectly by the hiring manager
- E-Verify activity contains incorrect or missing data
- Need to complete 3-day compliance for the candidate
- New Hire did not receive Employment Authorized but E-Verify activity was closed
- New Hire received TNC - E-Verify closed: The employee continues to work for the employer after choosing not to contest a Tentative Non-Confirmation.
Resolution
For Live Customer(s)
- Before requesting a creation of new activity for E-Verify, see the below scenarios.
- If it does not match your query, follow the template to contact support below.
E-Verify Activity Contains Incorrect or Missing Data | See KBA 2244508 |
E-Verify Correct Data Process is Deactivated | Contact SAP SuccessFactors Cloud Product Support |
DHS or SSA Requested to Close the Case | Please contact support to create a new activity |
After Onboarding Activity, No E-Verify Activity is Create | Please contact support to create a new activity |
E-Verify Activity is Deleted by Hiring Manager or Assignee | Please contact support to create a new activity |
E-Verify Activity was closed incorrectly by the Hiring Manager | See KBA 2409142, please contact support to create a new activity |
E-Verify Activity was closed without Employee Authorized Result | Please contact support to create a new activity |
Scenario | Resolution |
Contact SAP SuccessFactors Cloud Product Support
- Please reach out to SAP SuccessFactors Cloud Product Support in SAP One Support Launchpad via SAP Expert Chat or Support case.
- In addition, follow the template when creating an case and provide the needed information below.
- Subject: KBA 2291440 - Create a New E-Verify Activity - Onboarding 1.0
- Component: LOD-SF-OBD-EVF
Problem Description:
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Reminder
It is not recommended to manually create an E-Verify workflow directly in Process tab if the hire went through Onboarding process because the details of the candidate stored in the Onboarding will not be linked to the E-Verify activity.
Keywords
E-Verify, DHS, US, Kickstart, Mistakenly Closed E-Verify, Incorrectly Closed E-Verify, closed incorrectly by the hiring manager, contains incorrect or missing data, Need to complete 3-day compliance for the candidate, did not receive Employment Authorized but E-Verify activity was closed, received TNC , KBA , mistakenly , lod-sf-obd-evf , LOD-SF-OBD-EVF , e-Verify , Problem