SAP Knowledge Base Article - Public

2292110 - Background Elements from Candidate Profile not mapping to Application - Recruiting Management

Symptom

Information added by candidates in Background Elements (like Education or Experience) do not pre-populate in their Application.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Candidate goes to Company`s External Career Site.
  2. Create a new candidate profile.
  3. Complete the Candidate Profile and fill out the Background Elements (Education) and other fields available.
  4. Candidate searches a posted job and initiates the application.
  5. The application form is not pre-populated with the information previously added to Background Elements.

Cause

The information added by the candidate into the Background elements in their Candidate Profile however, is visible to permissioned Operators in the application of all candidates under the section “Background Elements”.

Due to this specific system behavior, customers are not recommended to have these fields on the application template but referring to Candidate’s profile and specific section mention to review these details.

Resolution

In the current version of the system, it is not supported to pre-populate information from background elements (like education or experience) into fields on the application.

See Also

Keywords

background, application, not, mapped, elements, candidate, profile , KBA , LOD-SF-RCM-CAN , General Candidate Issues (not Offers, not Profiles) , Problem

Product

SAP SuccessFactors Recruiting all versions