Symptom
You are looking at itemized list in the project invoice request XYZ, however the PDF entry appears in language ABC where it should be in DEF.
Reproducing the Issue
- Go to the Customer Invoicing work center.
- Go to the Project Invoicing & select Project Invoice Requests view.
- Select the relevant Project Invoice Request ID.
- Select Edit.
- Go to Itemized List and View & Edit.
- The PDF document appears in language ABC instead of DEF.
Cause
You have changed the communication language in the master data of account from DEF to ABC on DD.MM.YYYY. Since the source document (Sales Order) has been created prior to change, it retains the old language. This address is used for the itemized list in the Customer Project Invoice Request and cannot be changed.
Resolution
Mintain the required communication language in the account master data before you create the sales order document for the account. Then system displays the Itemized List in the correct language for newly created project invoice requests.
- Go to the Account Management work center.
- Go to the Accounts view.
- Select Edit and navigate to General tab.
- Under Main Communication, enter the Language information.
- Select Save and Close.
Note: You can find the account details either in Customer Invoice document or Project Invoice Request document.
Keywords
KBA , AP-SLO , Sales Order Processing , How To