Symptom
You enter an e-mail address in the CC or BCC field for a non-instance user when sending an ad hoc e-mail to a candidate and the e-mail address doesn't save, but disappears.
Environment
SAP SuccessFactors Recruiting Management (RCM)
Cause
You have to confirm the e-mail address for non-instance users in the UI.
Resolution
When typing the e-mail address in the CC or BCC field for ad hoc sent e-mails, the system will recognize the e-mail addresses for instance users. If the e-mail address you are trying to enter is not linked with any user in the instance, you will have to confirm the e-mail address by pressing ENTER key.
Keywords
CC, BCC, Ad hoc, email, Disappears, RCM, Recruiting , KBA , LOD-SF-RCM , Recruiting Management , Problem