SAP Knowledge Base Article - Public

2294491 - Data Cleansing Work Center is Missing

Symptom

You notice that the Data Cleansing workcenter is missing in the system and / or that the Initiate Merge button is missing in the Accounts and Contacts screen.

Environment

SAP Cloud for Customer

Cause

Data Cleansing is activated via scoping question and the needs to be assigned to your user for the view and the functions to become active.

Resolution

It is a two step process to have a Data Cleansing workcenter and Initiate Merge button for a User:

Step 1:

Scope the below question in scoping

Do you want to enable accounts merge?

Steps are as follows:

  1. Go to the Business Configuration workcenter.
  2. Go to Implementation Projects view.
  3. Select Edit Project Scope button.
  4. Go to Questions section.
  5. Expand General Business Data.
  6. Business Partners.
  7. Handling of Business Partners.
  8. Scope the question "Do you want to enable accounts merge?".
  9. Complete the scoping by selecting Confirm and Finish.

Step 2:

After scoping, perform the below steps to assign the Data Cleansing work center to the respective user:

  1. Go to the Administrator work center.
  2. Edit Access Rights of the respective user.
  3. Assign the Data Cleansing work center to the user or business role and save the changes.
  4. Refresh the system to update the views.

Your user should now have the option Initiate Merge in the work centres Accounts and Contacts, as well as the view Customer Merge in the Data Cleansing work centre.

See Also

SAP Cloud for Customer Help Portal Documents:

  • Clean Data
  • Configure Duplicate Check and Account Merge
  • Enable Customer Merge
  • Customer Merge (Service)
  • Customer Merge (Sales)

Keywords

Initiate Merge, data cleasning , KBA , data cleansing , initiate merge , do you want to enable accounts merge , LOD-LE-BP-MRG , Business Partner Merge , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins all versions