Symptom
When importing contents, the background job fails due to a timeout. How to adjust these settings?
Caused by: org.apache.commons.vfs2.FileSystemException: Could not close the output stream for file
Job timeout on: reason: JOB_TIMEOUT: Job was running for longer than {x} seconds
Read more...
Environment
SAP SuccessFactors Learning
Product
Keywords
content, import, handlerTimeout, maximumFileSizeKB, timeout, time, out, increase, size, limit, change, modify, Could not close the output stream for file, Job was running for longer than {x} seconds , KBA , LOD-SF-LMS-CNT , Content , How To
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview