Symptom
You are unable to set the order of the Product lines inside a Sales Order or Quote.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales work center.
- Select the Sales order view.
- Open Sales Order XYZ (XYZ represents the Sales Order ID).
- Go to the Products tab.
- Click Add Product From List.
- Select some Products from the list XYZ.
- Hit the Ok button.
- The products will be added to the sales order, however, the system will re-numbering the product lines in different order/ sequence.
Cause
Currently there is no way to make the system follow a particular sequence when adding the products.
Please note, products can be derived from more than one product list. In such a scenario, sequencing cannot be maintained as there is no priority assigned at a product list level. The same products may be available in multiple product lists.
Resolution
The sequence can be changed manually.
See Also
KBA: 2647800 - You Want to Edit The Standard Line Numbers for Products
Keywords
products, Sales order, re-numbering; sequence , KBA , LOD-LE-CQP , Customer Quote Processing , How To