Symptom
E-Verify activity received an error. See below for the error messages.
- Fail to connect to E-verify Service.
- Call to Everify Service Failure.
- Unexpected error.
- Issuing Authority field unable to select.
Environment
SAP SuccessFactors Onboarding 1.0
Reproducing the Issue
Scenario 1
- Navigate to Onboarding 1.0
- Open Candidate's E-Verify Activity
- In the Activity, when clicking the button "Submit Initial Verification" the error message appears.
Scenario 2
- Navigate to Onboarding 1.0
- Open Candidate's E-Verify activity
- Get until the Review Employee Information from Form I-9: Panel
- Select List B and C Documents at the Document Type Field
- Select Driver License or ID Card
- At the Field Issuing Authority, click the drop down arrow and ther is no information to select
Cause
The error is caused by a planned or unplanned outage of E-Verify Service.
Resolution
For Live Customer(s)
If the hiring managers and recruiters are unable to proceed with E-Verify activity of the candidate, follow the steps below.
Instruction
- Try again accessing the activity after 60 minutes to verify the error
- If the issue is persistent in the next 60 - 120 minutes, please reach out to SAP SuccessFactors Cloud Product Support in SAP One Support Launchpad via SAP Expert Chat or Support case and provide the following information:
- Number of affected Candidates (Estimated or Precise)
- Number of affected Hiring Managers or Recruiters (Estimated or Precise)
- What time is the issue received by affected users?
Keywords
SAP SuccessFactors, Onboarding, OBD, ONB, LOD-SF-OBD, e-Verify, Everify, E-Verify, DHS, United States Department of Homeland Security, United States Citizenship and Immigration Services, USA, United States of America, Verification, Verify, Employment, I-9, I9, SSA, Social Security Administration, Authorized, Work , KBA , #sfobdeverifyoutage , LOD-SF-OBD-EVF , e-Verify , Problem