Symptom
UtilityTechnicalObjectReplicationIn messages are failed with "Time Limit Exceeded" associated with Time Out Dump.
Environment
- SAP Cloud for Customer
- SAP Utilities
Reproducing the Issue
- Go to the Administrator work center.
- Go to the General Setting work center view.
- Open the Web Service Message Monitoring under System Administration.
- Select query All.
- Search for message ID with Error Text "Time Limit Exceeded".
Cause
1. You have not scoped a question under Product Registration in project scoping.
2. Due to this reason, the incoming message is failed with Time Limit Exceeded because it is unable to find and generate the Internal Number range for the object in C4C.
Resolution
- Go to the Business Configuration work center.
- Go to the Implementation Projects work center view.
- Click on Edit Project Scope.
- Go to the Step 4-Questions.
- Go to the Service scoping element.
- Expand Entitlement Management.
- Go to Registered Products and Installed Base.
- Under Product Registration - Enable the Questions "You can register serialized products sold" and "You can maintain Installed Base and Installation Points".
Keywords
C4C; "Time Limit Exceeded"; UtilityTechnicalObjectReplicationIn; Utilities; Cloud for Customer; Registered Products; Installed Base , KBA , LOD-CRM-IND-UTL , Utilities , LOD-CRM-INT-ERP , Integration of C4C with ERP , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions