Symptom
Information from the direct deposit portlet in Employee Central is not available in the Online Report Designer in neither the Detailed Reporting or Advanced Reporting Tool.
Environment
SuccessFactors BizX Suit
BizX Reporting and Analytics / WFA/WPA
Employee Central
Reproducing the Issue
Login to the affected instance with a user with access rights to the portlet and Analytics.
- Navigate to Analytics -> Analytics
- Open the Advanced Reporting Tool from the tool menu (if not available, check the Detailed Reporting Tool)
- Search for "Direct Deposit" in the search field
- Nothing shows up
Cause
This is being caused by the Direct Deposit portlet in Employee Central has been depreciated. It is no longer supported and cannot be reported on.
Resolution
Head to the Success Store where you can migrate the direct deposit portlet to the new payment information portlet.
See Also
2219799 - Troubleshooting errors during MDF Payment Information Migration
Search for the currentversion of the Configuring Payment Information guide on http://help.sap.com/hr_ec
Keywords
direct deposit, Advanced Reporting, Online Report Designer, ORD, Detailed Reporting , KBA , LOD-SF-ANA-ORD , Online Report Designer , LOD-SF-EC , Employee Central , Problem