Symptom
- User cannot see specific scheduled offering in my learning -> Browse internal catalog -> Calendar view
Environment
Learning Management System (LMS)
Reproducing the Issue
- Navigate to My learning -> Browse internal catalog -> Calendar view,
- Check that you cannot see offerings that you are enrolled to,
Cause
Once you are registered for a scheduled offering, it is no longer visible in your calendar view.
Resolution
After registering into scheduled offering, they are no longer visible in calendar view
Keywords
- Missing scheduled offerings that user is enrolled to in calendar view, , KBA , LOD-SF-LMS , Learning Management System , Problem
Product
SAP SuccessFactors Learning 1511 ; SAP SuccessFactors Learning 1602 ; SuccessFactors Learning 1508