SAP Knowledge Base Article - Public

2296678 - Agency Candidates and Invite to Apply using Recruiting Marketing - Recruiting Management

Symptom

Candidates invited to apply that have been added by an agency are getting a verification message asking them to reset password

Environment

  • SuccessFactors Recruiting Management
  • SuccessFactors Recruiting Marketing

Reproducing the Issue

  1. Log into an agency portal and add candidate to a requisition
  2. Log into instance, navigate to recruiting, job requisitions and invite the agency candidate to apply
  3. Candidate receives email to apply and is directed back to career site
  4. When candidate attempts to apply for the job they get a pop up message asking them to create account
  5. After creating account candidate receives another pop up message indicating accounts exist and to reset password
  6. Select reset password link and populate your email address
  7. Receive email for setting new password and create new password
  8. Return to career site and apply with new password 

Cause

This is currently expected behavior for clients with Recruiting Marketing enabled

Resolution

  1. This is currently expected behavior for clients who have Recruiting Marketing enabled
  2. All candidates  added by an agency and  invited to apply when Recruiting Marketing is enabled will be asked to create an account and then reset the password for verification 
  3. Candidate receives invite to apply email
  4. Candidate creates new account
  5. Candidate resets password
  6. Candidate applies after signing in with new password  

Keywords

invite to apply, RMK, agency candidates , KBA , LOD-SF-RCM , Recruiting Management , LOD-SF-RMK , Recruiting Marketing , Problem

Product

SAP SuccessFactors Recruiting all versions