Symptom
Candidates invited to apply that have been added by an agency are getting a verification message asking them to reset password
Environment
- SuccessFactors Recruiting Management
- SuccessFactors Recruiting Marketing
Reproducing the Issue
- Log into an agency portal and add candidate to a requisition
- Log into instance, navigate to recruiting, job requisitions and invite the agency candidate to apply
- Candidate receives email to apply and is directed back to career site
- When candidate attempts to apply for the job they get a pop up message asking them to create account
- After creating account candidate receives another pop up message indicating accounts exist and to reset password
- Select reset password link and populate your email address
- Receive email for setting new password and create new password
- Return to career site and apply with new password
Cause
This is currently expected behavior for clients with Recruiting Marketing enabled
Resolution
- This is currently expected behavior for clients who have Recruiting Marketing enabled
- All candidates added by an agency and invited to apply when Recruiting Marketing is enabled will be asked to create an account and then reset the password for verification
- Candidate receives invite to apply email
- Candidate creates new account
- Candidate resets password
- Candidate applies after signing in with new password
Keywords
invite to apply, RMK, agency candidates , KBA , LOD-SF-RCM , Recruiting Management , LOD-SF-RMK , Recruiting Marketing , Problem
Product
SAP SuccessFactors Recruiting all versions