SAP Knowledge Base Article - Public

2297979 - Instance Sync tool failing to Sync the Rating Scales

Symptom

While trying to synchronize the Rating Scale from one instance and another instance using Instance sync tool, only the description of the rating table was uploaded successfully into target system but the content of the Rating table is showing ‘empty’.

Environment

SAP SuccessFactors HXM Suite

Reproducing the Issue

Try Synchronizing the Rating scales using the Instance Sync tool with locale other than English US (en_US).

Cause

At this point in time, only the instance sync tool supports only English US locales. Meaning only the Rating scales with Locale "en_US" is supported in Instance sync tool. The sync will fail for other locales as this is not supported.

Resolution

We have an enhancement request for supporting the locales other than en_US.

Note:

  • Syncing of Rating Scale, Workflows (Route Maps), Performance Management Templates, and Goal Management Templates from one instance to another using the Instance Synchronization Tool will reach the end of maintenance on November 19, 2021 and will be deleted on May 20, 2022.​

  • Configuration sync of Rating Scale, Workflows (Route Maps), Performance Management Templates, and Goal Management Templates is supported in Configuration Center.​

Keywords

KBA , LOD-SF-PLT-IST , Instance Sync Tool , Problem

Product

SAP SuccessFactors HXM Suite all versions