Symptom
- After adding a field or portlet to the Employee Profile (Configure People Profile), the field/portlet is not visible in the Employee Profile.
- How to grant RBP permissions over Employee Data?
Environment
SAP SuccessFactors Employee Profile
Cause
If the field/portlet is not visible in the Employee Profile, it is likely that the logged-in user does not have permissions to view the field/portlet for the user whose Employee Profile is being accessed.
Resolution
Please follow the steps in our Implementation Guide.
See Also
Keywords
SF, SuccessFactors, role based permissions, EP, Employee Profile, RBP, field, portlet, configure employee files, target population, permission, setting, configuration, configure, user, employee data, view, edit, employee data, employee views, manage permission roles, background block, trend block, background element, trend element , KBA , LOD-SF-EP-BGD , Background Elements , How To
Product
SAP SuccessFactors HXM Suite all versions