SAP Knowledge Base Article - Public

2302750 - When Sending an E-Mail From an Activity The Sender is Not The Current User

Symptom

When sending an E-Mail from an activity (e.g. sending the summary of an appointment via e-mail), the current User is not shown as sender.

Environment

SAP Cloud for Customer

Reproducing the Issue

Pre-Requisite:

An Appointment with an already generated Summary.

  1. Go to the Activities work center.
  2. Select the Appointments view.
  3. Open an appointment.
  4. Click the Edit button.
  5. Select the involved party the summary should be sent to in the Overview facet in the Involved Parties section.
  6. Click the Actions button in the Involved Parties section.
  7. Choose the option Send Summary.

Note that the current User is not shown as Sender in the From field.

Cause

The scoping question <Instead of the sender's name "on behalf of" the system's e-mail address, do you want to use only the employee's e-mail address as the sender?> is not Reviewed in the system.

Resolution

  1. Go to the Business Configuration work center.
  2. Choose the Implementation Projects View.
  3. Click on the Edit Project Scope button.
  4. Click the Next button until you reach Step 4 - Questions.
  5. Expand the list for Sales.
  6. Expand the list for Account and Activity Management.
  7. Select Activity Management.
  8. Enable the scoping question <Instead of the sender's name "on behalf of" the system's e-mail address, do you want to use only the employee's e-mail address as the sender?>.
  9. Save the changes.

See Also

 2559919 - The E-Mail Sent Via C4C Had the "on Behalf of" Instead of the Employee E-Mail Address

Keywords

on behalf of;Sender;default sender;account;activity; , KBA , LOD-CRM-ACT , Activities , LOD-CRM-SC-EML , Email , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions