Symptom
When sending an E-Mail from an activity (e.g. sending the summary of an appointment via e-mail), the current User is not shown as sender.
Environment
SAP Cloud for Customer
Reproducing the Issue
Pre-Requisite:
An Appointment with an already generated Summary.
- Go to the Activities work center.
- Select the Appointments view.
- Open an appointment.
- Click the Edit button.
- Select the involved party the summary should be sent to in the Overview facet in the Involved Parties section.
- Click the Actions button in the Involved Parties section.
- Choose the option Send Summary.
Note that the current User is not shown as Sender in the From field.
Cause
The scoping question <Instead of the sender's name "on behalf of" the system's e-mail address, do you want to use only the employee's e-mail address as the sender?> is not Reviewed in the system.
Resolution
- Go to the Business Configuration work center.
- Choose the Implementation Projects View.
- Click on the Edit Project Scope button.
- Click the Next button until you reach Step 4 - Questions.
- Expand the list for Sales.
- Expand the list for Account and Activity Management.
- Select Activity Management.
- Enable the scoping question <Instead of the sender's name "on behalf of" the system's e-mail address, do you want to use only the employee's e-mail address as the sender?>.
- Save the changes.
See Also
Keywords
on behalf of;Sender;default sender;account;activity; , KBA , LOD-CRM-ACT , Activities , LOD-CRM-SC-EML , Email , How To