SAP Knowledge Base Article - Public

2302946 - ORD Report Transfer Download does not begin

Symptom

After Report Transfer has processed all the reports or queries for download, the actual download to the local computer does not begin.

Environment

SuccessFactors Online Report Designer or Workforce Analytics - Admin - Report Transfer

Cause

The download from Report Transfer works by briefly opening a new browser window or tab solely for the purpose of initiating a file download.  The browser may identify this as a pop-up and block it for a variety of reasons.

Resolution

When an in-site download finishes, check your browser window for any alerts that a pop-up was suppressed.  If possible, allow pop-ups for the specific site, or disable the suppression altogether.

If you can't determine what is stopping it, try the download again in a different browser (e.g. Firefox if you are using Internet Explorer).

Keywords

ORD Report Transfer Download does not begin error pop up block pop-up blocker , KBA , LOD-SF-ANA , Analytics & Reporting (Ad Hoc, YouCalc, ORD) , Problem

Product

SAP SuccessFactors HCM Core 1602 ; SAP SuccessFactors Workforce Analytics all versions