SAP Knowledge Base Article - Public

2302952 - E-verify Activity automatically assigned to another user after E-verify Correct Data Step- Onboarding

Symptom

  • After closing out an E-verify case as incorrect data the activity was automatically assigned to another user.

Environment

  • E-verify Correct Data

Cause

  • The original user did not have permissions at the signature step for the E-verify process and E-verify Incorrect Data Process.

Resolution

  1. Please check to see if the user that the activity was assigned to has permissions for E-verify Signature steps.
  2. Check the group that person is in then go to groups to see if that group has permissions.
  3. Go to group then click on the check box next to the group and select Assign.
  4. A pop up box will appear and you will need to hover over the words select process. A dropdown will appear and you need to select E-verify and E-verify correct Data.  Once you do this then you will get select the  E-verify Activity step Permissions and the E-verify Correct Data Activity Steps Permissions.
  5. You will see that the signature is not checked off.  Once you select it then that person in that group will automatically be assigned to the activity.

Permissions.png

 

Keywords

  • E-verify
  • Incorrect Data
  • Assign
  • Reassign
, KBA , LOD-SF-OBD , Onboarding , Problem

Product

SAP SuccessFactors HCM Core 1602