SAP Knowledge Base Article - Public

2307522 - Contact Details Not Reflected When Assigned To An Account

Symptom

When a contact is added to an account, some contact details are not reflected, such as function and job title.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers work center.
  2. Go to the Accounts view.
  3. Open account ID XYZ (XYZ represents the ID of the account).
  4. Go to the Contacts facet.
  5. Click Add button.
  6. Select contact ID 123 (123 Represents the ID of the Contact).
  7. Save.

Contact 123 was added to account but field such as Job, Title and Function are not filled out.

Cause

This is the expected behavior of the system.

Resolution

A contact can be added to several accounts. The system does not assume that the contacts job title and function will be the same in all accounts. However, this can be manually maintained for each account.

Keywords

Account, Contact, Not Displayed. Job Title, Function, Email Address , KBA , LOD-CRM-CON , Contact , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins all versions