SAP Knowledge Base Article - Public

2310535 - Error Message "the combination of Incident Category XXXXX and Service Category XXXXX is not valid"

Symptom

When you try Modify some of the Service Tickets using Mass Data Maintenance, system throws below error message:

The combination of case Category XXXXX and Service Category XXXXX is not valid

Reproducing the Issue

  1. Go to Mass Data Maintenance work center.
  2. Select Import Service Request link
  3. Update the file
  4. After validation, select Execute Import

Cause

The Cause for the issue is that the combination of case Category and Service Category enetred in the template is wrong and it is not in line with the combination available in Administrator -> Service and Social -> Service Categories

Basically, each case Category is part of Service Category. In this case, the case Category is not part of Service Category.

Resolution

Check the case Category and Service Category assigned in the below work center and correct the data accoridngly.

  1. Go to Administrator work center
  2. Select Service and Social
  3. Select Service Categories
  4. Expand the Service Category Name to find the underlying case category.

Keywords

KBA , service tickets , combination of case category , SRD-CC-MIG-DMC , Migration: Tool , How To

Product

SAP Cloud for Customer add-ins all versions