Symptom
You are trying to make Personalization in the system and could see that the changes made aren't reflecting in Responsive UI
Cause
The ticket object uses different floorplan for Responsive UI and HTML5 UI. So changes made in HTML5 UI will not be reflected in RUI.
Case 1 (Browser Version)
To make adaptations specific to Responsive UI, please login to HTML5 UI via this url:
https://myxxxxxx.crm.ondemand.com/sap/public/ap/ui/repository/SAP_UI/HTML5/client.html?app.component=/SAP_UI_CT/Main/root.uiccwoc&rootWindow=X&redirectUrl=/sap/public/byd/runtime&simulateRUI=true
Please note the &simulateRUI=true parameter at the end of the URL.
Case 2 ( Mobile Devices)
Please use the url mentioned to do the personalization for the Tablet UIs.
https://myxxxxxx.crm.ondemand.com/sap/public/ap/ui/repository/SAP_UI/HTML5/client.html?app.component=/SAP_UI_CT/Main/root.uiccwoc&rootWindow=X&redirectUrl=/sap/public/byd/runtime&sapbyd-agent=TAB
Please note the &sapbyd-agent=TAB parameter at the end of the URL.
Any change you make using this URLs will be reflected in Responsive UI always.
Resolution
This is the current expected system Behavior.
Keywords
KBA , SRD-CC-FED , Feeds , How To